cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Problem with loading screen on mobile and browser

Hi everybody,

I have three apps; and there's an issue when i share them and my teamates try to run them in mobile or on a browser:

 

1. First app is a free app to make QR codes it works in my space (including a SP site), in my mobile (Samsung J7 Prime) and other mobile (Samsung J1, Lenovo tablet and iPhone 6). It works too in my web browser (Chrome). But in other browser and cells it stuck on loading page.

 

2. The other two were developed and shows the same issue.

 

I try, cleaning cache and testing in a provate mode, but they stuck in the loading screen. Also, I look up for LoadData() or similar that crash the app in browser but it's unable to pass the loading page. Finally, I try setting a default icon but the problem stay.

 

Regards!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Visitor

Re: Problem with loading screen on mobile and browser

Finally,

 

I found the problem, it was a Meraki Firewall condition that blocked the Azure conection. 

 

Regards everybody,

View solution in original post

4 REPLIES 4
Highlighted
Community Support
Community Support

Re: Problem with loading screen on mobile and browser

Hi @Lunther ,

 

Except for the barcode scanner control, is there any other data sources involved in this app? Notice that if you share the app with other users, they will also need the property permissions for the data sources included in this app to make it work. 

 

Also, is there any error message during the process?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Problem with loading screen on mobile and browser

Hi, @v-monli-msft 

 

Yeah, a public organization SP list, no error msn on the screen, only "Conecting..."

 

Regards, 

Highlighted
Frequent Visitor

Re: Problem with loading screen on mobile and browser

I bring you four session ID:

 

My SI

QR: "e5c09755-3006-4ded-8ba7-d7f27b1eebd6"

APP with SP list: "e68ba338-6ca1-4164-836d-1fe90ee4f2ca"

 

In the Issues is not possible to get the session ID, when i read the error it refers to azure conection, attacht the images.

 

Regards.

Highlighted
Frequent Visitor

Re: Problem with loading screen on mobile and browser

Finally,

 

I found the problem, it was a Meraki Firewall condition that blocked the Azure conection. 

 

Regards everybody,

View solution in original post

Helpful resources

Announcements
secondImage

New Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

August 2020 CYST Challenge

Check out the winners of the recent 'Can You Solve These?' community challenge!

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Users online (4,633)