cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Problem with powerapp display in crome / IOS

Hi all,

 

I have some problems with my app.

It looks good in android phone, but does not look good on apple phones.

 

Screenshot 001 - this is how it's looking in chrome simulator (on ios app is looking worst).

Screenshots 003, 004 are from the app in edit mode, with all the settings.

Also, you can see in the design that Country combobox border is bigger than Account Owner combobox, and both have 2px border.

Does anybody know what the problem is?

 

Thanks!

4 REPLIES 4
iAm_ManCat
Super User II
Super User II

Have you tried using an Actual Apple device? I don't think the simulator you are using is simulating correctly. The dropdowns, for example, which are standard, should not be showing like that so my guess would be that it's the simulator that is not 100% accurate.

@iAm_ManCat


Please 'Mark as Solution' if someone's post answered your question and always 'Thumbs Up' the posts you like or that helped you!


Thanks!
You and everyone else in the community make it the awesome and welcoming place it is, keep your questions coming and make sure to 'like' anything that makes you 'Appy
Sancho Harker, MVP


Anonymous
Not applicable

Here is a screenshot from IOS device (attached).

v-monli-msft
Community Support
Community Support

Hi @Anonymous ,

 

Is your data source SharePoint list? How did you create the app?

 

I just tested with selecting Home > Start from data and it creates the auto-generated app in Phone layout and I cannot reproduce your issue.

 

Also you can check on the settings that are related to design of controls on the right panel, see if there is any different setting for them.

 

Regards,

Mona 

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi,

 

I used New app from left menu, I selected SharePoint (phone layout), then I selected the SharePoint site and the list, and then I clicked connect button.

After, I Updated the UI of each control in the app, as design. I attached 2 new screenshots of what customization I did and the app settings.

 

Thanks.

 

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Don't miss the call this month on June 16th - 8a PDT

Top Solution Authors
Top Kudoed Authors
Users online (109,679)