cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Jamarchi
Advocate II
Advocate II

Problem witht Flow

Hi Everyone

 

I have a problem, time ago, I created an app, yesterday opened it again in order to update some information but I got a problem, in the button show a exclamation icon about the problem, the code that I had there is 

 

SubmitForm(Form1);Navigate(CreadoExito; Fade); 
NuevaSolicitud.Run(User().FullName;Asunto2.Text;Prioridades.Selected.Value);
Asignar.Run(Asunto2.Text; 'Descripcion-Nuevo'.Text;)

Actually, created again the flow NuevaSolicitud and Asignar but the problem persist, I also add a new button but I couldn´r see flow in Action tab

 

What can be the problem?, Thank you for you help

 

Have a nice day

1 REPLY 1
v-yamao-msft
Community Support
Community Support

Hi Jamarchi,

 

There is an exclamation icon, could you provide the details of the message?


As I don’t have a similar time ago app to test this issue, I try to test it with a new app. Add a flow to the app and save it, then delete the flow and recreate it, then re-add the flow to the new button.
I don’t get the same issue with you.

 

Could you try to close and refresh the app then try again? Or you could also try to add the flow to a button on another app to see if you would still get the issue.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,436)