cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Veronica
Resolver I
Resolver I

Problems with Connections Datasources

Yesterday I was explaining some coworkers to create an app in PowerApps and I notice that I couldn't attach a datasource connection to my new app. Also, ii was not available any of the previous connections that I have already created. I was doing some research and this is a problem that other developers had experience in the past but it looks like can be cause by different sources.

 

Veronica

1 ACCEPTED SOLUTION

Accepted Solutions

Hi everyone:

 

It look like the version of my Google Chrome was old and didn't support the New Data Source Pane.  That's why I could see the connections in the production apps but if I would create some new app I couldn't see any connection in the pane.  We make some test, we update my Chrome version and Wala!  everything working fine.

 

Thanks for all the help.

 

veronica

View solution in original post

4 REPLIES 4
v-xida-msft
Community Support
Community Support

Hi @Veronica ,

Could you please share a bit more about your issue?

Could you please show a screenshot about this issue?

 

Based on the issue that you mentioned, I have made a test on my side, and don't have the issue that you mentioned. The screenshot as below:7.JPG

 

There are some updates in data source experience in PowerApps, please check the following blog for more details:

https://powerapps.microsoft.com/en-us/blog/preview-for-improve-data-source-experience-and-common-dat...

 

Also please consider clear cache of your browser, then sign in PowerApps again, then check if the issue is solved.

 

If the issue still exists, please consider submit an assisted support ticket through the following link:
https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

 

The problem is not only with me, also with my co-workers. None can see the New Data Source Pane describe in the document https://powerapps.microsoft.com/en-us/blog/preview-for-improve-data-source-experience-and-common-dat.... Is this available to those of us with a government license? Attached image for you to seeCaptureErrorConnections.JPG

I can't even use a Datasource in Excell.  We don't see any option.

Veronica

Hi @Veronica ,

Currently, I could not reproduce your issue on my side. Please consider submit an assisted support ticket for further help through the following link:

https://powerapps.microsoft.com/en-us/support/pro

 

Best regards,

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi everyone:

 

It look like the version of my Google Chrome was old and didn't support the New Data Source Pane.  That's why I could see the connections in the production apps but if I would create some new app I couldn't see any connection in the pane.  We make some test, we update my Chrome version and Wala!  everything working fine.

 

Thanks for all the help.

 

veronica

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Users online (2,952)