cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Damson
Regular Visitor

Problems with date / region and number inputfields

Hi there,

since two days or so I have to struggle with a very strange behaviour of my app. It seems that the region setup is wrong.

Every datefield, datepicker, numberfields, etc. messed up. The most annoying thing about this is, that I have to type "." instead of  "," in decimal number inputfields. But this only happends when I run the app. In the developmentMode it's all fine. In the picture below you can see the difference between RunMode and Development. This problem occured on every pc in the company, but not on mobile devices. Does anybody had the same issue? 

2021-01-07_11h44_26.png

 Thanks for your support 

   Johannes

 

2 REPLIES 2
HKJ
New Member

Yes, I am having the same error since yesterday. Hope for a solution soon.
Kind regards, Henrik

timl
Super User III
Super User III

@Damson - Unfortunately, there are several reports of this problem, which appears to have been introduced yesterday, or very recently.

@NHGA has rasied a support issue, so it's worth monitoring this thread.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Date-and-Number-Format-suddenly-US-American-...

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Don't miss the call this month on June 16th - 8a PDT

Top Solution Authors
Top Kudoed Authors
Users online (31,323)