cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Damson
Regular Visitor

Problems with date / region and number inputfields

Hi there,

since two days or so I have to struggle with a very strange behaviour of my app. It seems that the region setup is wrong.

Every datefield, datepicker, numberfields, etc. messed up. The most annoying thing about this is, that I have to type "." instead of  "," in decimal number inputfields. But this only happends when I run the app. In the developmentMode it's all fine. In the picture below you can see the difference between RunMode and Development. This problem occured on every pc in the company, but not on mobile devices. Does anybody had the same issue? 

2021-01-07_11h44_26.png

 Thanks for your support 

   Johannes

 

2 REPLIES 2
HKJ
New Member

Yes, I am having the same error since yesterday. Hope for a solution soon.
Kind regards, Henrik

timl
Super User
Super User

@Damson - Unfortunately, there are several reports of this problem, which appears to have been introduced yesterday, or very recently.

@NHGA has rasied a support issue, so it's worth monitoring this thread.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Date-and-Number-Format-suddenly-US-American-...

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,541)