cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Damson
Regular Visitor

Problems with date / region and number inputfields

Hi there,

since two days or so I have to struggle with a very strange behaviour of my app. It seems that the region setup is wrong.

Every datefield, datepicker, numberfields, etc. messed up. The most annoying thing about this is, that I have to type "." instead of  "," in decimal number inputfields. But this only happends when I run the app. In the developmentMode it's all fine. In the picture below you can see the difference between RunMode and Development. This problem occured on every pc in the company, but not on mobile devices. Does anybody had the same issue? 

2021-01-07_11h44_26.png

 Thanks for your support 

   Johannes

 

2 REPLIES 2
HKJ
New Member

Yes, I am having the same error since yesterday. Hope for a solution soon.
Kind regards, Henrik

timl
Super User
Super User

@Damson - Unfortunately, there are several reports of this problem, which appears to have been introduced yesterday, or very recently.

@NHGA has rasied a support issue, so it's worth monitoring this thread.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Date-and-Number-Format-suddenly-US-American-...

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

PA.JPG

New Release Planning Portal (Preview)

Check out our new release planning portal, an interactive way to plan and prepare for upcoming features in Power Platform.

Top Solution Authors
Top Kudoed Authors
Users online (4,238)