cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Hd_212021
Frequent Visitor

Publishing version issues

Hi,

I published my work after proper saving the App and when I using my App then its not responding according to my commands but when I am at editing mode at workshop its working well and it showing the results.

I don't what am I missing something?

2 REPLIES 2
ganeshsanap
Memorable Member
Memorable Member

@Hd_212021 

Unfortunately, there are some ongoing problems related to the latest release of Power Apps. Might be this is causing problems for you as well.

 

You can find more details in this post: https://powerusers.microsoft.com/t5/Building-Power-Apps/PowerApps-not-functioning/m-p/839621


Please click Accept as solution & ‌‌👍 if my answer helped you to solve your issue. This will help others to find the correct solution easily. If the answer was useful in other ways, please consider giving it ‌‌

Thanks Mr.Ganesh , I looked out for that after your solution but that's not the issue , Latest .23 version is fine I guess the problem is something different If possible please try to advice on my issue.

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,520)