cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Portfox
Regular Visitor

Record disappears on load

I have a weird one, Gallery1 is setup to display a Sharepoint list, i'm using the arrow icon to Navigate to another screen to display that record so I can edit it.

JOB_INDEX (screen)

OnSelect has EditForm(Form1);Navigate(QUOTE_PROCESS, ScreenTransition.Fade) 

Form1 being the form on the next screen.

 

QUOTE_PROCESS screen has an edit form with -  Item = Gallery1.Selected Datasource = Gallery1.Selected

 

When you click on the arrow icon in live mode, it will load the correct record in the QUOTE_PROCESS screen for like a second, and then it disappears. 

 

Have I been looking at this incorrectly? or, Have i missed something?

 

Thanks in advance

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Portfox
Regular Visitor

Sorry, fixed this one, or I should say 'A blonde moment' (I am blonde) has the screen 'onload' value set to new form. oooopps

View solution in original post

2 REPLIES 2
Portfox
Regular Visitor

Sorry, fixed this one, or I should say 'A blonde moment' (I am blonde) has the screen 'onload' value set to new form. oooopps

v-xiaochen-msft
Community Support
Community Support

Hi @Portfox ,

 

Glad to see you resolved the issue.

You could mark your own reply to close the case.

 

Best Regards,

Wearsky

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,295)