cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Portfox
Regular Visitor

Record disappears on load

I have a weird one, Gallery1 is setup to display a Sharepoint list, i'm using the arrow icon to Navigate to another screen to display that record so I can edit it.

JOB_INDEX (screen)

OnSelect has EditForm(Form1);Navigate(QUOTE_PROCESS, ScreenTransition.Fade) 

Form1 being the form on the next screen.

 

QUOTE_PROCESS screen has an edit form with -  Item = Gallery1.Selected Datasource = Gallery1.Selected

 

When you click on the arrow icon in live mode, it will load the correct record in the QUOTE_PROCESS screen for like a second, and then it disappears. 

 

Have I been looking at this incorrectly? or, Have i missed something?

 

Thanks in advance

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Portfox
Regular Visitor

Sorry, fixed this one, or I should say 'A blonde moment' (I am blonde) has the screen 'onload' value set to new form. oooopps

View solution in original post

2 REPLIES 2
Portfox
Regular Visitor

Sorry, fixed this one, or I should say 'A blonde moment' (I am blonde) has the screen 'onload' value set to new form. oooopps

v-xiaochen-msft
Community Support
Community Support

Hi @Portfox ,

 

Glad to see you resolved the issue.

You could mark your own reply to close the case.

 

Best Regards,

Wearsky

Helpful resources

Announcements
Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Super User 2 - 2022 Congratulations

Welcome Super Users

The Super User program for 2022 - Season 2 has kicked off!

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (3,161)