cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
UB400
Kudo Kingpin
Kudo Kingpin

Reporting a problem with PowerApps

Hi,

 

I'm no stranger to building PowerApps, but this morning I'm having major issues with an App that was working fine yesterday morning but this morning there is some really bizarre behavior with Patch and Collect Statements, not working as expected. For example a simple patch into a collection resets all rows in the Gallery and a ForAll -  Collect doesn't work.

 

None of the Code was touched and was working perfectly fine, until this morning. I have the session details, if some one from the PowerApps Team could kindly reach out and help me resolve this issue.

 

Thanks.

2 ACCEPTED SOLUTIONS

Accepted Solutions
timl
Super User
Super User

Hi @UB400 

Sorry to hear that you're having problems. Hopefully, someone will come back back to you soon.

In the meantime, I'd also suggest that you raise a support ticket by clicking the 'Create support ticket' button on the following page. That way, you'll have something that's a bit more traceable and you might receive a quicker response.
https://powerapps.microsoft.com/en-us/support/  

View solution in original post

You're welcome @UB400. Hope you find a quick resolution to this problem.

View solution in original post

4 REPLIES 4
timl
Super User
Super User

Hi @UB400 

Sorry to hear that you're having problems. Hopefully, someone will come back back to you soon.

In the meantime, I'd also suggest that you raise a support ticket by clicking the 'Create support ticket' button on the following page. That way, you'll have something that's a bit more traceable and you might receive a quicker response.
https://powerapps.microsoft.com/en-us/support/  

View solution in original post

UB400
Kudo Kingpin
Kudo Kingpin

@timl thanks, I was looking for a place to raise a support ticket, but couldn't find one.

You're welcome @UB400. Hope you find a quick resolution to this problem.

View solution in original post

I have the same issue, I got an app running since May and it just stopped reading some columns 2 days ago in a SharePoint list, so the filter at the gallery is not showing that specific column so doesn't show the full item since the filter is base in that search.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,472)