cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
steve_hendy
Resolver I
Resolver I

RichTextEditor broken hyperlink tool

I have a text column in Sharepoint like this 

steve_hendy_0-1659017210223.png

In PowerApps SharePoint form I have this.

steve_hendy_1-1659017265317.png

 

When I try to add more than one hyperlink using the Link tool in the RichTextEditor menu the link is created ok.  The problem is when the items is saved the links get removed.  When you reopen the item there is just plain text.  Is this a bug?  It was working fine until recently.

1 ACCEPTED SOLUTION

Accepted Solutions
v-jefferni
Community Support
Community Support

Hi @steve_hendy ,

 

Please select allow the enhanced rich text type in column settings instead. I have tested and it works fine.

 

Best regards,

Community Support Team _ Jeffer Ni

If this post helps, then please consider Accept it as the solution to help the other members find it.

View solution in original post

1 REPLY 1
v-jefferni
Community Support
Community Support

Hi @steve_hendy ,

 

Please select allow the enhanced rich text type in column settings instead. I have tested and it works fine.

 

Best regards,

Community Support Team _ Jeffer Ni

If this post helps, then please consider Accept it as the solution to help the other members find it.

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Top Solution Authors
Top Kudoed Authors
Users online (3,348)