cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Re: SQL server connection issue

Hi gax700

 

Yes my sql server connection i use is a named instance 

Highlighted
Memorable Member
Memorable Member

Re: SQL server connection issue

I also have named instances.

 

I think the key here is that PowerApps SQL connections do not work while Power BI connections do, I was able to add a connectoin in PowerBI with no issues.

 

Is there a way to get some attention to this post to get a response from Microsoft?

Highlighted
Advocate III
Advocate III

Re: SQL server connection issue

My SQL Server are named instances as well..

Highlighted
Anonymous
Not applicable

Re: SQL server connection issue

We are also experincing the issue. It started for us yesterday afternoon (around 3:00PM MST) We are utilizing a named instance as well.

 

The attempts to connect to the server via PowerAss don't seem to be showing at all in the SQL connection logs.

 

Session ID: 82e4e1a6-bc94-f634-2640-fb2ef8362556

Highlighted
Memorable Member
Memorable Member

Re: SQL server connection issue

I just noticed in testing again that the Source in the error is adding a second \ in the server name

 

It's showing as:

 

SERVERNAME\\INSTANCE;DATABASE

 

instead of:

 

SERVERNAME\INSTANCE;DATABASE

 

I can't get it to work otherwise, just posting to see if this helps shed some light!

Highlighted
Helper I
Helper I

Re: SQL server connection issue

Same exact issue here.  I guess I will stop trying to fix this and wait to hear more...

 

Highlighted
Advocate I
Advocate I

Re: SQL server connection issue

I also haved a named instance here.  

Highlighted
New Member

Re: SQL server connection issue

Ditto.  Named instance.

Highlighted
Advocate III
Advocate III

Re: SQL server connection issue

@SinanE can you please take note about this issue that is critical for us? Specially in the apps that we are using for work and are in production environments.

Highlighted
Power Apps
Power Apps

Re: SQL server connection issue

We are treating this as a high priority issue and actively investigating. You can also look at the note at this page https://powerapps.microsoft.com/en-us/support/ , which should have more information once we identify the issue.

 

Thanks.

 

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Top Solution Authors
Top Kudoed Authors
Users online (10,249)