cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

Send an email from a shared mailbox V2 fails - Domain=office365-eus2.azconn-eus2-01.p.azurewebsites.net

I have a flow using "Send an email from a shared mailbox V2" that started failing just this week.  Other flows are using the same connector (older JSON code) are working just fine.  Connector in question seems to work fine if going through domain 

Domain=office365-wus.azconn-wus-01.p.azurewebsites.net

but fails with error "ActionFailed. An action failed. No dependent actions succeeded." when going through any other server 

Domain=office365-eus2.azconn-eus2-01.p.azurewebsites.net

 Shared mailbox has been set us as a service account and works just fine in other Flows and if using the wus domain in this Flow.  This began happening after 1:00pm EST Monday Nov 16th 2020.  Runs prior to this time going through eus2 worked fine.

I am located in Western NY.  Any way to direct my connector to go through the "wus" domain? 

0 REPLIES 0

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (7,679)