cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gmurnock
Advocate I
Advocate I

Send an email from a shared mailbox V2 fails - Domain=office365-eus2.azconn-eus2-01.p.azurewebsites.net

I have a flow using "Send an email from a shared mailbox V2" that started failing just this week.  Other flows are using the same connector (older JSON code) are working just fine.  Connector in question seems to work fine if going through domain 

Domain=office365-wus.azconn-wus-01.p.azurewebsites.net

but fails with error "ActionFailed. An action failed. No dependent actions succeeded." when going through any other server 

Domain=office365-eus2.azconn-eus2-01.p.azurewebsites.net

 Shared mailbox has been set us as a service account and works just fine in other Flows and if using the wus domain in this Flow.  This began happening after 1:00pm EST Monday Nov 16th 2020.  Runs prior to this time going through eus2 worked fine.

I am located in Western NY.  Any way to direct my connector to go through the "wus" domain? 

1 REPLY 1
gmurnock
Advocate I
Advocate I

Update.  The issue continues to happen when passing through the EUS2 domain.  Successful runs have happened on 2 other domain servers; UES and WUS.  Ticket opened with Microsoft.

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

secondImage

Power Apps Community Call

Please join us on Wednesday, October 20th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (2,610)