cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Send email v3 doesnt send to copy persons

Hello, 

 

I have a problem. 

When i try to send an email with connector Mail send V3, the mail is sent for "To" without  problem but persons in copy doesn't receive the email. 

 

jeanm_0-1599821671874.png

 

There's no problem if i use the Outlook 365 connector but because of the architecture put in place i need to use the standard email send v3 connector. 

 

Someone as already experienced this issue ?

 

Jean-Michel 

2 REPLIES 2
carfup
Helper III
Helper III

Hello,

 

No special issue here on my end with the following formula : 

Mail.SendEmailV3("myto@email.com","Subject","Text","ishtml", { cc : "mycc@email.com"});

 

Did you try to formula with a direct email value ? Maybe the format of your datacardvalue is incorrect ?

Anonymous
Not applicable

Hi Carfup,

 

I've already tried this but it doesn't work. 

Very strange. 

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (1,349)