cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
martinav
Resident Rockstar
Resident Rockstar

Server errors today. I need to know why.

Many users are seeing this today.  Random places at random times.  Previously working apps.  While the error is showing, there is not an obvious issue in the data.  However, I cant be 100% sure.  Please advise!!

 

All connectors show "connected" and look happy.

 

"An error occurred on the server. Server Response: Not a valid connector Error response."

 

image.png

 

One example:

Session ID: 182e3e78-8e7e-46ef-93c6-41cc608558db
PowerApps 3.19111.27

 

 

 

 

 

17 REPLIES 17
martinav
Resident Rockstar
Resident Rockstar

@amonzon ,  Yea, dont question your apps at this point.  It seems to be a MS issue.  

 

Do your apps seem to be working?  Except for being slow, and the error?

amonzon
Frequent Visitor

Yes! The Apps seems to be still working....
martinav
Resident Rockstar
Resident Rockstar

@amonzon ,

 

That has also been my experience.  Except on occasion, a gallery will be empty.  Refresh, and on the 2nd go its good, and no error.  Yea, sitting this one out until it resolves seems to be the way to go.

amonzon
Frequent Visitor

The second refresh of the gallery or the 3th....I'm having the same problem...hope microsoft can fix this issue ASAP...
amonzon
Frequent Visitor

Now the apps are not working and the App seems to be always loading....we are using power apps for many applications and we work for automotive industry. Please, solve this problem ASAP...
aurelijusm
Frequent Visitor

@martinav 
I second you big time regarding NOT removing connector if you have flows. DO NOT DO IT! It wont help and you will run into big issues with Flow. After much hassle I was able to fix all flows finally, but now I have two SharePoint connectors..hopefully wont be an issue if everything works (not fully sure tho since need to do a lot of testing).

Now even Flow seems to be very slow, while PowerApps still being super slow/receiving error. And to my surprise nothing one:
https://status.azure.com/en-us/status or https://powerapps.microsoft.com/en-us/support/

Anonymous
Not applicable

Probably this:

@PowerApps we have a bug in version 3.19112.24 which is currently rolling out worldwide. Major spikes in our CPU in edit mode. Last known good version is 3.19111.33 Support page is intermittent in terms of availability. Anyone else getting this🙁 Help please!

— Rory Neary #PowerApps #PowerAddict (@AzureRory) November 21, 2019

Opened a topic @ https://powerusers.microsoft.com/t5/Building-Power-Apps-Formerly/unusable-editor-2019-11-22-bug-in-v...

martinav
Resident Rockstar
Resident Rockstar

I waited... issues went away.  No rationale... as usual.

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (60,032)