cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
larshostrup
Level: Powered On

Set function windows 10 not working

After updateting to the new common dataservice connector, my "on App Start" set function is not working on powerapps for windows ten (version2.18.xxxx).

 

It works fine on Ipad version, browser versions and android phone.

 

This is quite a big problem, as my users use 65" Touch-screens to run the app (windows  10)

 

What could the problem be?

 

I really need some help on this.

 

 

1 REPLY 1
Microsoft v-siky-msft
Microsoft

Re: Set function windows 10 not working

Hi @larshostrup ,

 

Could you please share the Advanced setting of your App? If possible, could you also share the OnStart property of your App?

Although I don't have this issue, I guess this may be caused by some Advanced settings.

Could you try to switch the 'Improve data source experience and CDS view' and 'Use non-blocking OnStart rule' settings to check if your issue is fixed?

Best regards,

Sik

Helpful resources

Announcements
New Ranks and Rank Icons in April

'New Ranks and Rank Icons in April

Read the announcement for more information!

Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (8,196)