cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
apirez
Helper II
Helper II

SharePoint List EditForm not showing up when user clicks edit

Ive been using custom Powerapps forms for the SharePoint list. NewForm, EditForm and ViewForm. For the last month+ people have been using this with no issues. All of a sudden today, only the NewForm will show up when a user goes to edit. Additionally, when I go into PowerApps and make a nominal change (text box size), the edit form works for me for a short period of time before reverting. I dont think the issue is with any of my formulas, as nothing changed and it worked previously just fine and it works temporarily after saving/publishing. Help!

 

1 REPLY 1
timl
Super User
Super User

Hi @apirez 

There are reports of similar issues here, particularly with users fixing the problem with a save/publish, but for that fix to not last very long. Hopefully, MS will fix this soon.

 

https://powerusers.microsoft.com/t5/Building-Power-Apps/Change-to-O365-has-broken-Powerapps-for-Shar... 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,915)