cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver I
Resolver I

SharePoint List Item Opens Blank Page

I have a list and an associated PowerApp which works perfectly as expected.

 

However, recently I have noticed that on some items in that list, when I click on the titles to open them, the side window pops up fine:

 

 

Capture.PNG

 

 

 

 

 

 

 

Capture1.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

However, on some items, the side window does NOT pop up, but instead opens a new blank tab with a file ending .000 (!?)

Capture2.PNG

 

 

 

 

Capture3.PNG

  

 

 

 

 

 

 

I can open those files by selecting the check and then clicking edit, or clicking on the elipses and then clicking open, but I have no idea why it has started doing this for some records.

 

I have tried restoring my PowerApp to an earlier version and this still persists.

 

Any information anyone could give would be greatly appreciated.

Helpful resources

Announcements
August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (7,753)