cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RABronn
Helper I
Helper I

SharePoint List is using default form and won't use PowerApp form

I've setup my form in PowerApps as usual, but my list will not use the form. 

RABronn_0-1653669499185.pngRABronn_1-1653669548704.png

I have hard refreshed several times. I've also changed back to the SharePoint form and then published the PowerApps form again, but it's still not loading.

 

How do I fix this?

Edit: It fixed itself when I opened the edit form from the name of an item I added with edit in grid view. I can't seem to close the question though.

1 ACCEPTED SOLUTION

Accepted Solutions
RABronn
Helper I
Helper I

It fixed itself when I opened the edit form from the name of an item I added with edit in grid view.

View solution in original post

2 REPLIES 2
WarrenBelz
Super User
Super User

@RABronn ,

Just post another item and accept that as the solution

RABronn
Helper I
Helper I

It fixed itself when I opened the edit form from the name of an item I added with edit in grid view.

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (5,140)