cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

SharePoint Online Power Apps Form Stuck on Spinnner

None of my SharePoint Online Power Apps forms are opening. They are all getting stuck on the loading spinner. This happens to me on several tenants.

 

In some ocasiones, when opening a list which has a Power Apps Form, without clicking on anything, I get redirected to the following URL, which again, gets stuck on the loading spinner:

 

https://content.powerapps.com/resource/webplayerdynamic/publishedapp/preloadindex?preloadIndexPath=h...}

 

This seems to be a global issue but I can't find any information related. Can anyone confirm this?

 

 

9 REPLIES 9
Highlighted
Frequent Visitor

I have the exact same issue. Forms were working earlier today but are now no longer opening. Standalone PowerApps are unaffected. 

Highlighted
Regular Visitor

Same issue here, starting today 07 May 2020.
Please help..

Highlighted
Advocate I
Advocate I

We have this issue also and opened a ticket to MS support.

Highlighted
Frequent Visitor

Let us know about any change, please. I could not open a ticket, since I am not the administrator on the Production tenant.

Highlighted
Frequent Visitor

I have the same issue with multiple tenants and completely different sharepoint sites today. Hopefully MS is working on fixing it.

Highlighted
Frequent Visitor

Microsoft have confirmed this is working again. You may need to clear cache though as I did. Once that was done it worked again in Chrome and Edge. 

Highlighted

@Vasile @Mithrandil @zarski @MSSuckBalls @Carletto75 We are still facing this issue, This is not fixed yet. If anyone has a reply from Microsoft, please let us know.
The problem is with Navigate() function. The power app has a functionality where it will show you first screen until he processes the code in SharepointIntegration, but when we instruct him to navigate another screen in Sharepoint Integration, it is not navigating to the destination screen and it gets stuck at default (first) screen.
Note: We only facing this issue in the below versions of the browser.
Internet Explorer 11
Chrome 81.0.4044.138
Please inform us when you guys got anything related to this. Thank you!

Highlighted

I am also experiencing this issue as well since Yesterday.  

Sad thing is that I need to present my forms next week but i cannot work on it right now because of this issue.

 

Please fix this issue.

Highlighted

Agreed. The problem is with Navigate() function. Please let us know when this will be fixed. Thank you

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Top Solution Authors
Top Kudoed Authors
Users online (7,613)