cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anja1
Regular Visitor

SharePoint Person Field not showing values after deployment with solution

After deploying the app via a solution, the people fields no longer work in the forms. In the person fields the selection values remain empty, and the dropdown does not open.

Does anyone have the same problem?

Is there a better way than deleting the fields and adding them again?

Unfortunately we have made some adjustments to the field, so it would be a bigger hassle to adjust everything manually.

 

I first thought it had something to do with environment variables, but in my current solution no environment variables are used.
For environment variables I have already found a post: https://powerusers.microsoft.com/t5/Microsoft-Dataverse/Data-Source-Environment-Variables-not-workin... 

0 REPLIES 0

Helpful resources

Announcements
PA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

This training provides practical hands-on experience in creating Power Apps solutions in a full-day of instructor-led App creation workshop.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Top Kudoed Authors
Users online (2,102)