cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
R3dKap
Super User
Super User

SharePoint form not closing after SAVE

Hello,

As of a few days ago, when one submits a SharePoint customized form, it does close anymore while it does have the RequestHide() function called.

Image 1.gif

I've tested it on various tenants and it's the same behavior. I heard the bug has been identified and is only present on tenants where preview mode has been activated.

Do you confirm ? When this should be fixed ?

Emmanuel

1 ACCEPTED SOLUTION

Accepted Solutions
RandyHayes
Super User
Super User

@R3dKap 

This is a known issue now and is being addressed.  There is another thread that has more discussion on the topic.

 

I hope this is helpful for you.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
NOTE: My normal response times will be Mon to Fri from 1 PM to 10 PM UTC (and lots of other times too!)
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!

View solution in original post

2 REPLIES 2
RandyHayes
Super User
Super User

@R3dKap 

This is a known issue now and is being addressed.  There is another thread that has more discussion on the topic.

 

I hope this is helpful for you.

_____________________________________________________________________________________
Digging it? - Click on the Thumbs Up below. Solved your problem? - Click on Accept as Solution below. Others seeking the same answers will be happy you did.
NOTE: My normal response times will be Mon to Fri from 1 PM to 10 PM UTC (and lots of other times too!)
Check out my PowerApps Videos too! And, follow me on Twitter @RandyHayes

Really want to show your appreciation? Buy Me A Cup Of Coffee!
SureshBabu
Regular Visitor

Can you make sure the OnSuccess parameter for SharePointForm1 is set to ResetForm(SharePointForm1); RequestHide() 

 

I faced the same problem but this fixed it. 

 

SureshBabu_0-1593168393701.png

 

Helpful resources

Announcements
October Events

Mark Your Calendars

So many events that are happening this month - don't miss out!

Ignite 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Power Apps Africa Challenge 2022

Power Apps Africa Challenge

Your chance to join an engaging competition of Power Platform enthusiasts.

Users online (2,849)