cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rtoapanta
Frequent Visitor

SharePoint list connection no refreshing

I got an app running on productive system.

I just added a new column in the sharepoint list.

Now in my web app editor, i cant refresch sharepoint list to take new column on my develop.

 

Then I erased this new column, but problem persist

Now i cant do anything about editing my app cause this error.

58 REPLIES 58
stick97
Frequent Visitor

Same issue. Clicking refresh on the data source just says "try again". I'm not seeing any errors logged in the dev tools console or anything.

 

Also, all my gallery controls are broken. They don't show any of the controls within them and just say "Add an item from the insert tab or connect to data". Creating a new gallery control, and adding controls within seems to work ok, though. I'd hate to have to recreate all the gallery controls.

didnt work for me

Hi All - we are aware of this issue and our team is working on correcting it now - this is also being tracked at : https://powerusers.microsoft.com/t5/Connecting-to-Data/Data-Source-Unable-to-refresh-Try-again/m-p/1...

Thanks,
Clay.

View solution in original post

MJacquin
Frequent Visitor

I'm having the same issues. 

Thanks all - our team is working on getting a fix for this issue rolled out today - I will confirm with this thread once we've able to correct it.

 

Thanks,

Clay.

Thanks,
Clay.
Anonymous
Not applicable

I'm still having the same issue now, look forward to the fix soon.

Been having this issue since yesterday.

 

Hope it gets fixed today!! 

In addition to the fix I'd love to learn what happened. It seemed like a highly unusual issue.

KC
Kudo Kingpin
Kudo Kingpin

Before seeing this thread I filed this under another ticket,

https://powerusers.microsoft.com/t5/General-Discussion/What-s-wrong-the-last-powerapp-update-is-fail...

,

same issue in both our Enterprise Tenant and my Personal Tenant. Refresh fails on SharePoint Lists.

Thank you all for your patience, we have identified a fix and are in the process of testing and releasing it to environments - I will update this thread once it is avaiable in production.

 
Thanks,
Clay.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Power Apps Community Call Jan. 2022 768x460.png

Power Apps Community Call

Please join us on Wednesday, January 19th, at 8a PDT. Come and learn from our amazing speakers!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (1,216)