cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

SharepointIntegration: Actions OnNew, etc. not applied

Hi Guys,

 

there is a solved discussion regarding this error, but for me, I'm not able to get it up and running.

 

Is it normal, that SharepointIntegration is always marked with an "Questionmark"? (Opened PowerApps via Sharepoint -> Customize) :

Snipaste_2019-01-17_14-48-36.png

 

I have modified the OnNew/OnEdit/OnView, but Sharepoint always uses the "first" Screen in the left pane for all forms...

 

Thanks in advance,

Philip

7 REPLIES 7
Highlighted
Frequent Visitor

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi,

 

any thoughts?

Highlighted
Helper I
Helper I

Re: SharepointIntegration: Actions OnNew, etc. not applied

Highlighted
Anonymous
Not applicable

Re: SharepointIntegration: Actions OnNew, etc. not applied

Thanks for posting in the community @posterme. Can you review the link provided by @dlheureux and advise if it helps your issue?

 

@Anonymous

Highlighted
Frequent Visitor

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi @Anonymous,

 

unfortunately not. I've exactly followed these steps, but it doesnt work for me...

I'm not sure, but maybe it is related to my SharepointIntegration: The Sharepoint icon is not shown, instead I see a question mark...

 

Thanks,

Philip

Highlighted
Anonymous
Not applicable

Re: SharepointIntegration: Actions OnNew, etc. not applied

Thanks @posterme I'm going to add in @anees to review and assist. 

 

@Anonymous

Highlighted
Helper I
Helper I

Re: SharepointIntegration: Actions OnNew, etc. not applied

In your original post, it looks like you have the correct button to click in your picture. Where it says ?SharePoint Integration. That is what you want to click to set all of the commands up.

 

Capture.JPG

Highlighted
Frequent Visitor

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi Guys,

 

many thanks for your replies.

If I use "Set(SharePointFormMode, "NewItemForm"); NewForm(NewItemItemForm); Navigate(NewScreen, ScreenTransition.None)"

 

--> "SharepointFormMode" is not recognized as a variable...

 

Thanks,

Philip

Helpful resources

Announcements
Check this Out

Helpful information

Featuring samples like Return to the Workplace and Emergency Response Applications

August 2020 Community Challenge: Can You Solve These?

August 2020 Community Challenge: Can You Solve These?

We're excited to announce our first cross-community 'Can You Solve These?' challenge!

secondImage

Return to Workplace

Reopen responsibly, monitor intelligently, and protect continuously with solutions for a safer work environment.

secondImage

Super Users Coming in August

We are excited for the next Super User season.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (6,911)