cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
posterme
Frequent Visitor

SharepointIntegration: Actions OnNew, etc. not applied

Hi Guys,

 

there is a solved discussion regarding this error, but for me, I'm not able to get it up and running.

 

Is it normal, that SharepointIntegration is always marked with an "Questionmark"? (Opened PowerApps via Sharepoint -> Customize) :

Snipaste_2019-01-17_14-48-36.png

 

I have modified the OnNew/OnEdit/OnView, but Sharepoint always uses the "first" Screen in the left pane for all forms...

 

Thanks in advance,

Philip

7 REPLIES 7
posterme
Frequent Visitor

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi,

 

any thoughts?

dlheureux Helper I
Helper I

Re: SharepointIntegration: Actions OnNew, etc. not applied

TopShelf-MSFT Community Champion
Community Champion

Re: SharepointIntegration: Actions OnNew, etc. not applied

Thanks for posting in the community @posterme. Can you review the link provided by @dlheureux and advise if it helps your issue?

 

@TopShelf-MSFT

posterme
Frequent Visitor

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi @TopShelf-MSFT,

 

unfortunately not. I've exactly followed these steps, but it doesnt work for me...

I'm not sure, but maybe it is related to my SharepointIntegration: The Sharepoint icon is not shown, instead I see a question mark...

 

Thanks,

Philip

TopShelf-MSFT Community Champion
Community Champion

Re: SharepointIntegration: Actions OnNew, etc. not applied

Thanks @posterme I'm going to add in @anees to review and assist. 

 

@TopShelf-MSFT

dlheureux Helper I
Helper I

Re: SharepointIntegration: Actions OnNew, etc. not applied

In your original post, it looks like you have the correct button to click in your picture. Where it says ?SharePoint Integration. That is what you want to click to set all of the commands up.

 

Capture.JPG

posterme
Frequent Visitor

Re: SharepointIntegration: Actions OnNew, etc. not applied

Hi Guys,

 

many thanks for your replies.

If I use "Set(SharePointFormMode, "NewItemForm"); NewForm(NewItemItemForm); Navigate(NewScreen, ScreenTransition.None)"

 

--> "SharepointFormMode" is not recognized as a variable...

 

Thanks,

Philip

Helpful resources

Announcements
MBAS Gallery 2020

MBAS Gallery 2020

Watch Microsoft Business Applications Summit sessions on-demand.

‘Better Together’ T-Shirt Contest – Winner Announced!

‘Better Together’ T-Shirt Contest – Winner Announced!

And the winner is...

firstImage

New Ranks and Rank Icons released on April 21!

The time has come: We are finally able to share more details on the brand-new ranks coming to the Power Apps Community!

Power Platform 2020 release wave 1 plan

Power Platform 2020 release wave 1 plan

Features releasing from April 2020 through September 2020

Top Solution Authors
Top Kudoed Authors
Users online (8,737)