cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Sign in Issues - Sharepoint list form doesn't allow signing in - permissions

I had a working form for a Sharepoint list, it used to work well until last week. now users are facing permission issues.

when the form loads the sign in window appears. when I try to sign in it shows the following error:

"User with object id '1922a64b-1a42-4f3e-883d-d6d953188ee5' and scopes 'play_powerapps' does not have permission to call route 'PUT/PROVIDERS/MICROSOFT.POWERAPPS/APIS/CONNECTIONS/'.

 

Session ID: 9ea0f0ad-11d8-47d4-a7b4-078ed9ff84f1" 

 

 

pngpng.PNG

 

pngpngpng.PNG

 

Please help

2 ACCEPTED SOLUTIONS

Accepted Solutions

The fix is now deployed world wide, let me know if you are still having this issue.

View solution in original post

Confirmed that this fix is deployed and users are able to begin using the application. Do you know what the issue was?

View solution in original post

27 REPLIES 27
mef1985
Advocate II
Advocate II

I am getting the exact same issue, started happening on Friday. I've seen a few posts like this with no resolution either.

d0n4ld73
Regular Visitor

Same for me. Started last Thursday. This is currently happening in a Production environment and it's SERIOUSLY affecting our business.

Same here - have you opened a case with Microsoft? I did last Friday, if you haven't done it might be worth doing.

Yes I did, still no resolution though. Some users reported the problem on Thursday, and then 24 hours later the same users reported the problem was "magically" solved for them. For other users instead, the problem still persists.

 

I noticed that for some people it seemed to be solved without any changes but not with us either. Still users are reporting the issue.

Anonymous
Not applicable

I did contact Microsoft today, still waiting for their response. 

Robert_Tracey
New Member

Having the same issue...

 

Not ideal, but a workaround I used was to try customize the form using the affected users account. I was then able to make the connections in the PowerApps Web Studio. 

 

Hopefully we will have a proper fix soon. 

I tried this on my tenant, with one of my users, but it didn't work. He was able to create connections in PowerApps environment while customising the form, then once he got back to the form, the same error reappeared.

EvanChakiMSFT
Power Apps
Power Apps

I am looking into this for you.

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (5,091)