cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Sorry, something went wrong...

Our users are currently unable to navigate to web.powerapps.com or any PowerApps directly. They recieve the following:

 

Sorry, something went wrong...

To fix it, sign out and try again.

 

ActivityID 15d240fd-5eb0-469b-b94a-32c26c46ee29

 

No error messages or logs elsewhere to know what's going on. What can we do?

5 REPLIES 5
Anonymous
Not applicable

Have tried the following:

 

Signing out and back in

Restarting browser

Clearing browser cache

Restarting computer

 

Oddly, web.powerapps.com is inaccessible from Google Chrome, but works fine in Safari. But for Safari, admin.powerapps.com gives the exact same error.

Same happens for us.  All 10 of our apps are down.

Hi @Anonymous,

 

1. Have you tried with other browsers like IE11/Edge? 

2. Have you tried with other pcs? Please also try to access with Windows studio/mobile device.

3. Your issue is that you cannot even login to PowerApps site or just your apps cannot open on the site?

4. Are you sure that it is not related to your license expiration or something with pricing?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

 

I am having the same problem. I build some apps that are embedded on a SharePoint page, but none of them works in my mobile phone, neither in the SharePoint app or in the browsers on my iPhone (Safari, Chrome, Firefox). There is a short loading indicator, then nothing but white space. Except in Chrome, where a message is shown "Something went wrong.... sign off and in again to resolve the issue... activity id:......

 

How can I make PowerApps in our SharePoint modern make work on a phone? It works fine on the webbrowser in the computer. I tried changing the app icon to a standard one (I found that in another thread) and signing in and out, but nothing works.

 

Greetings,

 

Christian

 

 

Same issue for me!

 

Its only our work computers which seem to be affected. Working fine from personal computers & mobile app. I assume our IT team has updated something with the browser which has suddently caused PowerApps to not work.

 

Chrome= PowerApps loads but it doesnt show any apps we have created

IE 11= Does not load PowerApps "something went wrong"

Edge=Does not load PowerApps "something went wrong"

 

Any ideas?

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Difinity Conference 2022

Difinity Conference 2022

Register today for two amazing days of learning, featuring intensive learning sessions across multiple tracks, led by engaging and dynamic experts.

European SharePoint Conference

European SharePoint Conference

The European SharePoint Conference returns live and in-person November 28-December 1 with 4 Microsoft Keynotes, 9 Tutorials, and 120 Sessions.

Power Apps Ideas

Changes to Ideas Coming

We are excited to announce a new way to share your ideas for Power Apps!

Top Solution Authors
Top Kudoed Authors
Users online (1,572)