cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MichaelQ
Frequent Visitor

Sorry there's been a disconnect

Good day,

 

As of today all users within my organization are receiving this error when trying to open any Power App. It is the same regardless of the browser used.  Any ideas a s to why this may be happening? Thanks

 

MichaelQ_0-1598858791213.png

 

37 REPLIES 37
mlangford2
Advocate II
Advocate II

We are getting the same thing, but the support page doesn't mention any issues.  I will be opening a support ticket.

JoshBrown
Frequent Visitor

We are having the same issue. Did you get a response from support?

jonesj2
Regular Visitor

Same thing.

Joshua Jones
Applications Analyst I
Information Systems Management
Office: (803) 508-7261 · Help Desk: (803) 508-7257
http://www.ATC.edu
natekist
Regular Visitor

Exact same issue here as well. Have tried with three different browsers and clearing cache but to no avail.

Nothing from support yet.

Anonymous
Not applicable

Same here!

RCH24231
Regular Visitor

Same here.. Error code 500

grkiran2
Regular Visitor

Same issue here. On the west coast.

It appears to be back up... down long enough for me to send a notice out to users.

 

Happy Monday!🤣

 

Edit: seems some apps are working. Editing apps still not working, same error.

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (4,164)