cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Sorry there's been a disconnect

Good day,

 

As of today all users within my organization are receiving this error when trying to open any Power App. It is the same regardless of the browser used.  Any ideas a s to why this may be happening? Thanks

 

MichaelQ_0-1598858791213.png

 

37 REPLIES 37
Advocate I
Advocate I

We are getting the same thing, but the support page doesn't mention any issues.  I will be opening a support ticket.

Frequent Visitor

We are having the same issue. Did you get a response from support?

Regular Visitor

Same thing.

Joshua Jones
Applications Analyst I
Information Systems Management
Office: (803) 508-7261 · Help Desk: (803) 508-7257
http://www.ATC.edu
Regular Visitor

Exact same issue here as well. Have tried with three different browsers and clearing cache but to no avail.

Nothing from support yet.

New Member

Same here!

Regular Visitor

Same here.. Error code 500

Regular Visitor

Same issue here. On the west coast.

It appears to be back up... down long enough for me to send a notice out to users.

 

Happy Monday!🤣

 

Edit: seems some apps are working. Editing apps still not working, same error.

Helpful resources

Announcements
News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

Power Apps Community Call

Power Apps Community Call- January

Check out the Power Apps Community Call for January 2021

PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

Top Solution Authors
Top Kudoed Authors
Users online (3,990)