cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MichaelQ
Frequent Visitor

Sorry there's been a disconnect

Good day,

 

As of today all users within my organization are receiving this error when trying to open any Power App. It is the same regardless of the browser used.  Any ideas a s to why this may be happening? Thanks

 

MichaelQ_0-1598858791213.png

 

37 REPLIES 37
Anonymous
Not applicable

Same issue on two different tenants...

zakiirjuman1
Frequent Visitor

Same here. I can sign in to edit apps. Can't sign into flows.

same issue

@zakiirjuman1 

 

You are lucky... I can't even edit.

The Twitter account has asked me to DM them, so at least we are getting traction. Like others, I have confirmed this on two tenants I am in.

Hi everyone,

We have a known outage that we're investigating right now. I'll report back when there's new information.

OrenLevy
Frequent Visitor

Same here, as of 9:18 AM PT, still seeing that issue.

No solution yet.

They say it is now tracked in incident MM221186 in the admin portal, but I cannot find that in either of my two tenants yet.

https://twitter.com/MSFT365Status/status/1300467643003138048

Matt-Majedi
Frequent Visitor

it's started working in our tenancy 

Same - I can at least get to my list of apps. But I am not daring to edit apps until we get the all clear. No telling @Matt-Majedi what else may happen during the restoring of the service.

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (1,675)