cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Specified folder not found

I have a Sharepoint list form created with Powerapps, within the form I created a button that triggers a flow. The flow sends an email from a shared mailbox. But I'm experiencing the following error: Action 'Send an email from a shared mailbox' failed. Specified folder not found. clientRequestId: f3dd14ea-c871-4342-a910-fccd433a48ef serviceRequestId: 862cd9e6-be3c-43a1-9529-b21df7f02d04

test failed.PNG

Please Advice, thanks in advance.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support Team
Community Support Team

Re: Specified folder not found

Hi @Anonymous,

 

If here you are using the Shared-Mailbox to send the email, then please make sure the current login account have the proper permission to access the Shared Mailbox:

Qouted:

"

This operation sends an email from a shared mailbox. Your account should have permission to access the mailbox for this operation to succeed.

"

Connector reference.

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Highlighted
Community Support Team
Community Support Team

Re: Specified folder not found

Hi @Anonymous,

 

If here you are using the Shared-Mailbox to send the email, then please make sure the current login account have the proper permission to access the Shared Mailbox:

Qouted:

"

This operation sends an email from a shared mailbox. Your account should have permission to access the mailbox for this operation to succeed.

"

Connector reference.

 

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

eopara
Level: Powered On

Re: Specified folder not found

@v-micsh-msft 

In my own case; I have a button trigger from PowerApps.

I have permissions to do send from the Shared Mailbox.

However, what I have noticed is this:

* When I click the button from PowerApps using my own account, the flow runs successfully.

* When another user does the exact same action, the flow fails with a 404 (Specified folder not found) error.

 

Should you need the ClientID and RequestID for further investigation, please do let me know.

 

Thanks.

 

Emmanuel

Helpful resources

Announcements
New Ranks and Rank Icons in April

'New Ranks and Rank Icons in April

Read the announcement for more information!

Better Together’ Contest Finalists Announced!

'Better Together’ Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

thirdimage

Community Summit North America

Innovate, Collaborate, Grow - The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (10,042)