cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Wackmack88
Level 8

Re: This is becoming so frustratingly annoying, just another person having an issue with Powerapps.

Any news on this? I still see the red arrow's

longathrow
Level: Powered On

Re: This is becoming so frustratingly annoying, just another person having an issue with Powerapps.

Yeah I actually get them every second or third time I go back into the PowerApp unfortunately.

Power Apps Staff _Corey_
Power Apps Staff

Re: This is becoming so frustratingly annoying, just another person having an issue with Powerapps.

@Wackmack88 @longathrow When you hover over the red X, what is the error message?  Are there any extra errors in the AppChecker tab (top-right corner; looks like a stethoscope)?  Also, has the underlying data source schema changed in any way between Studio edit sessions?

longathrow
Level: Powered On

Re: This is becoming so frustratingly annoying, just another person having an issue with Powerapps.

@_Corey_I get "The data source supplied to the function is invalid".  App checker shows the same error for the DataCardValue.Items elements within the app.

 

Nothing has changed on my end, literally just in testing phase so no changes have been made.

 

What's unusual which I just noticed when you asked for those checks, when I go to App Checker -> Runtime -> Click on an error, it takes me to the formula bar.  As soon as I off click (no changes made), the error disappears.  In the past I would have to actually make a change and the error would disappear.

 

Thanks for your assistance @_Corey_ 

robertcarmody
Level: Powered On

Re: This is becoming so frustratingly annoying, just another person having an issue with Powerapps.

@_Corey_ 

 

I am now running into this issue for the first time, and have tried all of the above steps with no success. The app is virtually unusable without this being fixed. Is there any fix in-progress or am I just out of luck?

robertcarmody
Level: Powered On

Re: This is becoming so frustratingly annoying, just another person having an issue with Powerapps.

@_Corey_  - requesting a response as this is happening across all of our apps as we try and roll them out for the first time.  

CindyZ
Level: Powered On

Re: Sudden appearance of red x's

@Corey I have had this issue with another list and it eventually resolved itself -- for now. 

However, it is now existing on another list for every drop down field.  Same exact message for every field and I've made no changes.  As soon as I refresh the connections, the red x disappear and then reappear again when I go back to edit the form.  

 

Feels so unstable and risky. 

HillaRamo
Level: Powered On

Re: Sudden appearance of red x's

I think that for a moment the red X's were gone... But now they are back and even harder to get rid of. Refreshing the connection does nothing anymore. So, so frustrating. It's such a waste of time trying to make everything to work.

Helpful resources

Announcements
thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (5,722)