cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Tables did not load properly - Error

I am getting above error message when I try to use Microsoft Dynamics NAV for connection, I can browse my URL and even can get the response using PostMan.

 

My URL is https, if i remove SSL then the connection works. how to make it work with https ??

Anybody has suggestions ?

Thanks
Suresh

1 REPLY 1
Community Support
Community Support

Re: Tables did not load properly - Error

Hi @Anonymous,

 

Thanks for the feedback.

Yes, currently it is only available to connect with the Http OData URL.

As shown in the Video below:

https://www.youtube.com/watch?v=XgSvBODt7ME 

In my personal view, the reason that the Https not working should be that currently PowerApps is not able to parse the Https connection for Dynamics NAV.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Tech Marathon

Maratón de Soluciones de Negocio Microsoft

Una semana de contenido con +100 sesiones educativas, consultorios, +10 workshops Premium, Hackaton, EXPO, Networking Hall y mucho más!

Top Solution Authors
Top Kudoed Authors
Users online (7,190)