cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Tables did not load properly - Error

I am getting above error message when I try to use Microsoft Dynamics NAV for connection, I can browse my URL and even can get the response using PostMan.

 

My URL is https, if i remove SSL then the connection works. how to make it work with https ??

Anybody has suggestions ?

Thanks
Suresh

1 REPLY 1
Community Support
Community Support

Hi @Anonymous,

 

Thanks for the feedback.

Yes, currently it is only available to connect with the Http OData URL.

As shown in the Video below:

https://www.youtube.com/watch?v=XgSvBODt7ME 

In my personal view, the reason that the Https not working should be that currently PowerApps is not able to parse the Https connection for Dynamics NAV.

Regards,

Michael

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

Top Solution Authors
Top Kudoed Authors
Users online (74,831)