cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lardo5150
Microsoft
Microsoft

Teams Adaptive Card - Needing HTTPS

I have an adaptive card where someone has to enter in information.

The VSOLink is where I am having the issue.

 

A user will have to enter in a URL, or copy and paste.

I found, for example, if I put in https://www.google.com, when the card gets posted, it works:

 

If I don’t use the https://, then no matter if I use google.com, or www.google.com, the link does not work. If I hover over the link, nothing comes up and clicking on it does nothing. Is it possible for my user to enter in that information without https:// and still have the link work? My json looks like below, where vsolink is the field in the adaptive card.

 

flow1.jpgflow2.jpgflow3.jpg

 

0 REPLIES 0

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (67,055)