cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate II
Advocate II

TextBox Count Not Displaying for All Users

Hi, 

We have a textbox.text formula that is randomly not displaying for some users. If they restart their computers it sometimes starts displaying again. 

 

The formula is: 

Text(Count(ShowColumns(Filter('[dbo].[table]',CLOSED_IND = false),"COLUMN")))

 

There is no visible property set. 

 

Any ideas? 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advocate II
Advocate II

Re: TextBox Count Not Displaying for All Users

This was something that needed to be resolved on Microsoft's end. Everything is working again. 

View solution in original post

6 REPLIES 6
Highlighted
Super User
Super User

Re: TextBox Count Not Displaying for All Users

Are you using Azure SQL? Are you possibly running out of DTUs? If you ask the database to do more than you pay for you just don't get data back. I would go to Azure and check the performance and DTUs for the database. 

Shane - Microsoft MVP, YouTube, and PowerApps Consulting for when you are in a bind to get this fixed quickly. And finally we now have PowerApps Training
Highlighted
Advocate II
Advocate II

Re: TextBox Count Not Displaying for All Users

Hi Shane, 

Thanks for your suggestion, I've double checked our DTU usage over the past 24 hours. We havent exceeded 20%. 

Highlighted
Super User
Super User

Re: TextBox Count Not Displaying for All Users

Bummer. That was the only smart idea I had to offer. 😞 Sorry.

Shane - Microsoft MVP, YouTube, and PowerApps Consulting for when you are in a bind to get this fixed quickly. And finally we now have PowerApps Training
Highlighted
Advocate II
Advocate II

Re: TextBox Count Not Displaying for All Users

Unfortunately some users are experiencing the dreaded "An error occured on the server" The full message is something like: 

An error occured on the server. error from token exchange .... is not allowed to access connection msmanaged-na/SQL.

So I think that there is something happening with our connection to Azure. The strange thing is that the same set of users had no problems last week. 

 

 

Highlighted
Advocate II
Advocate II

Re: TextBox Count Not Displaying for All Users

And now some users are receiving the error with the o365 users connection. This is occuring across ALL of our apps. 

Highlighted
Advocate II
Advocate II

Re: TextBox Count Not Displaying for All Users

This was something that needed to be resolved on Microsoft's end. Everything is working again. 

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Watch Now

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Top Solution Authors
Top Kudoed Authors
Users online (6,876)