cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Advocate II
Advocate II

The app didn't start correctly message when using a customized form

I have a customized form inside of a SharePoint Online Team Site that uses Powerapps to make it appear like a form and easier for the users to enter in the information. I've had this setup for a couple months prior to anyone else using it. 

 

This Site went live on Monday and there were no reported issues until today. Numerous users cannot use the customize form and they receive the message "The app didn't start correctly". We have had the users try multiple browsers, cleaning out the cache, complete logouts/logons and from using Microsoft Teams App, Microsoft Teams Web App and using the specific Microsoft SharePoint Site without any the Teams apps. Those who get the message will continue to get the same message. Meanwhile, I've been trying to force this to occur to me and no matter what I do, the PowerApp opens completely fine.

 

I was able to get one session ID from a user who was experiencing the issue. I was able to get that - Session ID: eac28e42-5460-47ad-b3e8-43f6d31beee7 

 

While I have seen some previous posts about reinstalling PowerApps - I don't think this can apply because I customized the SharePoint Form using PowerApps.  I've done this same process last year and had no issues, so I'm not sure how to resolve it for those who are experiencing the issue. 

 

For reference, I have the screen captures. The process is that the user clicks on the Week on the left hand side and then the information panel should open with the app and display fields. (That image is labeled as Powerapp example working). The other two screen captures are what several users are getting when they are clicking on the week. 

4 REPLIES 4
Community Support
Community Support

Hi @mhines ,

 

Did these users have the proper permission on this SharePoint list?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Yes. All of the users who had this occur have Edit permissions. Additionally, they had been able to use the PowerApp the day prior without issue. 

Anonymous
Not applicable

Thanks for posting in the community @mhines - are your users still experiencing this issue?

 

@Anonymous 

It is hard to verify if they are still experiencing the issue as I had to create them a database view of the SharePoint list for them to use ASAP. Most will probably not try to use the PowerApp again if they used the database view successfully.  That method did work so I would only get feedback about the PowerApp not working if for some reason the database view would stop working.

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Top Kudoed Authors
Users online (68,715)