cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
clmile
Level: Powered On

This App Stopped Working. Try Refreshing Your Browser

Yesterday both of my apps worked fine. Today however multiple users are getting the following, "This App Stopped Working.  Try Refreshing Your Browser". I have refreshed my browser, cleared my cache, tried different browsers, restored and re-published a previous working version, and disabled the delayed load feature and it is still not working. All the data in both apps are pulling from SharePoint lists. 

 

Session ID: 3241efde-f094-4aff-b9ed-6c8befb287a4

3 REPLIES 3
Power Apps Staff cherie
Power Apps Staff

Re: This App Stopped Working. Try Refreshing Your Browser

Hey,

 

From the session id, it looks like you are having issues accessing https://pafeblobprodusgovtx.blob.core.usgovcloudapi.net. Do you know if your network might be suddenly blocking that endpoint? Can you check with your IT department?

 

Can you also open the developer console on any browser and send me any details that might be logged there? that might help us figure out further what is going on.

 

Thanks

Cherie

clmile
Level: Powered On

Re: This App Stopped Working. Try Refreshing Your Browser

In the developer console there are a lot of failed to load errors for https://pafeblobprodusgovtx.blob.core.usgovcloudapi.net

 

and then there is also this 

 

"Access to XMLHttpRequest at 'https://make.gov.powerapps.us/webplayer-prod/api/invoke' (redirected from 'https://gov.web.powerapps.us/webplayer/api/invoke') from origin 'https://gov.web.powerapps.us' has been blocked by CORS policy: Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource."

 

I'll reach out to my IT dept and see what's going on there

clmile
Level: Powered On

Re: This App Stopped Working. Try Refreshing Your Browser

@cherie 

 

My OIT department says they are confident the issue is not with this URL, https://pafeblobprodusgovtx.blob.core.usgovcloudapi.net/ but rather an issue on the web page/server. Any other ideas?

Helpful resources

Announcements
thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Kudoed Authors (Last 30 Days)
Users online (5,433)