cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

This PowerApp didn't install correctly. Please try again.

Hi, I keep receiving this error in the Studio that "This PowerApps didn't install correctly. Please try again." whenever I try to open any templates or apps developed by my team. Appreciate any help.

 

Session ID: 0a5d7d93-1d70-fdcb-8d64-6890bae06293

 

Thanks!

 

 

5 REPLIES 5
v-yamao-msft
Community Support
Community Support

Hi Mervyny,

 

Is this the first time you got this issue and before this you can open all the apps with no error?


I tried to open apps on my side, all the apps can be opened with no error message.


Thanks for the Session ID, if convenience, could you provide your location?

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi Mabel,

 

I've got the error since the first time I've installed the studio - never able to open any apps at all from the studio. I've even tried to reinstall the studio a few times, all to the same result. I'm in Malaysia.

 

Thanks!

 

Hi Mervyny,

 

Thanks for your prompt response.
So you can sign in the PowerApps, but you are not able to open any apps, including the sample apps that are created by Microsoft.

 

What’s your device and the version? Could you try your PowerApps account on another device to see if it works?
Could you also try another account on your device to see if it works?

 

Please test this on your side and back to me the result.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

I'm having the same issue. 

 

Can see the apps i've created and templates, but when I try to work on either of them I get the same error message as OP.

Have tried under my account on coworkers laptop, didn't work, tried other account on my laptop, didn't work either.

 

Hope this can get fixed

I have the same problem since recently, any solution here??

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,812)