cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
IanB_FCM
Frequent Visitor

Totals lost when publishing

Hi,
I have built an App (essentially an online order form - linked from a SP price list).

In the App, this works fine - totals adding up, values being passed from screen to screen (Order form to Cart) - everything is spot on.
However, when published to our SharePoint site, as a Web App - the final totals are either lost, or become "$", or both.


In the App, it's all 100% - when published, not so.

The app is 2 galleries on the Order screen (one showing available list, one showing what's selected), and one on the Confirmation screen showing summary of order.

 

This is my first App, I'm relatively new to PowerApps - but I cannot identify what is wrong ?

I've attached some screenshots showing the issue.

Any help would be much appreciated.

Thanks

0 REPLIES 0

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Power Apps June 2021

June Power Apps Community Call

Did you miss the call? Check out the recording here!

Top Solution Authors
Top Kudoed Authors
Users online (3,867)