cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Willo
Helper II
Helper II

Trouble accessing the Web Studio and created apps

This is the error that I get in Chrome

 

unable to obtain access token for resource 'https://management.core.windows.net/'. Error from ADAL.js: login_required (AADSTS50058: A silent sign-in request was sent but no user is signed in. The cookies used to represent the user's session were not sent in the request to Azure AD. This can happen if the user is using Internet Explorer or Edge, and the web app sending the silent sign-in request is in different IE security zone than the Azure AD endpoint (login.microsoftonline.com).
Trace ID: b47c10eb-f914-4eb2-a1e0-23f7eeac0200
Correlation ID: 1b34371b-38cc-43cd-9294-ecc98e82650d
Timestamp: 2017-08-12 19:14:20Z).

 

In IE 11 it is

404 - File or directory not found.

or

Hmmm ... We couldn’t sign you in.
The information below may be helpful
 
UserInterventionNeeded_StorageLost
Transient storage was lost after navigating to AAD login. This can happen in IE and Edge if Trust Zones are misconfigured.
 

 

Try again ...

 

The URL are:

https://create.powerapps.com/global/authloginerror#errorKind=UserInterventionNeeded_StorageLost&erro....

 

https://us.create.powerapps.com/studio/?access_token=eyJ0eXAiOiJKV1QiLCJhbGciOiJSUzI1NiIsIng1dCI6IlZ...

1 ACCEPTED SOLUTION

Accepted Solutions

Hello Mabel,

 

It seems to be working again without any troubleshooting. All good for now. Thanks!

View solution in original post

5 REPLIES 5
v-yamao-msft
Community Support
Community Support

Hi Willo,

 

What’s your current situation? Are you now able to sign in PowerApps studio for Web?

 

Have you tried to clear the browser cache then sign in using InPrivate mode to see if it will work?

 

Clear cache and sign in using InPrivate mode always works. If you are still having the issue, please try it on your side to see if it will work for you.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hello Mabel,

 

It seems to be working again without any troubleshooting. All good for now. Thanks!

View solution in original post

Hi Willo,

 

Glad to hear that it is working for you now.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I'm having this issue right now. Trying to login to a customers tenant and getting the "Authenticate" popup. I click Authenticate, then it just cycles and popup returns.

 

  • Cleared history
  • Tried in Private-mode
  • no fix

Firefox for Ubuntu

nishantrana
Helper II
Helper II

This should help fixing the issue

https://tinyurl.com/y8lzcyme

Helpful resources

Announcements
PA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Power Query PA Forum 768x460.png

Check it out!

Did you know that you can visit the Power Query Forum in Power BI and now Power Apps

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

R2 (Green) 768 x 460px.png

Microsoft Dynamics 365 & Power Platform User Professionals

DynamicsCon is a FREE, 4 half-day virtual learning experience for 11,000+ Microsoft Business Application users and professionals.

Users online (1,107)