cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sethvanrensburg
Frequent Visitor

Unable to Interact With Top of Published App Inside Browser. Is this a Bug?

I have tested this across a few different apps, all have given the same result.

In the published version of my apps, there is a small area under the PowerApps bar where controls cannot be interacted with when viewed in a browser. This means that only the top half of my navigation bar can be interacted with, creating a frustrating user experience.

The app can be viewed in this small area but nothing can be selected and hover properties don't work.

This issue was present when I tested it with both buttons and a gallery which is part of my navigation bar component.

I have tested this in Chrome and Edge and both browsers have the same problem for me.

This issue isn't present inside the editor preview mode.

Has anyone else experienced this issue?

1 ACCEPTED SOLUTION

Accepted Solutions

I was unable to reproduce this. I have seen something like this at one time in the past, but it was just a single computer issue.

View solution in original post

4 REPLIES 4
jlindstrom
Super User
Super User

Please post a screenshot indicating the part of the canvas where the controls aren’t working so we can see if we can reproduce this behavior

@jlindstrom, thanks for your reply.

I can't take a screenshot with my cursor visible but the attached image helps to demonstrate what I mean. It is a basic example as the app that I am working on contains sensitive information.

The top third of the button can't be interacted with when it's at the top of the app. Hover colours aren't shown and the button can't be pressed. This problem is also present when the Power Apps bar is hidden, The button will behave properly if placed anywhere else on the screen other than at the very top of the app.

Any ideas?

Thanks.


Example.png

I was unable to reproduce this. I have seen something like this at one time in the past, but it was just a single computer issue.

View solution in original post

@jlindstrom 
Thank you very much.

Good to hear that it's just an issue on my device.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (50,578)