cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DeepsWeb
New Member

Unable to Load links In Iframe In model driven-app Dashboard

I have added a link in the Iframe component In the model-driven app, but the content does not load in the dashboard. Please check below the screenshot.

 

Powerapps.png

1 REPLY 1
v-bofeng-msft
Community Support
Community Support

Hi @DeepsWeb :

I've made a test but it worked well on my side.

vbofengmsft_0-1628499308570.png

In the edit mode of the dashboard, it does not work.

After I published it and then added this dashboard into my model-driven app  it worked:

vbofengmsft_1-1628499386194.png

vbofengmsft_2-1628499461036.png

In addition,I notice that you seems want to display SharePoint pages in iFrame ,It seems not available,hope this link helps:

Unable to display SharePoint pages from a different domain in iFrame 

If you have any questions about this, I suggest you go to the SharePoint forum for support.

Best Regards,

Bof

 

 

 

 

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Top Solution Authors
Top Kudoed Authors
Users online (2,129)