cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Kruchiver
Frequent Visitor

Unable to connect to existing or new data sources

My ability to add, edit or view connections to any data sources in my powerapps has disappeared.  Refer to the attached screenshot. 

 

This is the same for any existing apps that were already created or any new apps.  Can anyone help with this issue

 

Capture.JPG

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hey @Kruchiver 

 

At times it so happens that PowerApps is best available on the latest version of the browser. I have personally faced such an issue couple of times and when tried with different browser it usually works. Can you check and confirm that your chrome is up-to date with the latest version? 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

7 REPLIES 7
yashag2255
Dual Super User II
Dual Super User II

Hey @Kruchiver 

 

Can you try to logout, clear cache and login again to check if the issue still exists?

Also, try to change to a different browser if that helps. This might be a caching issue. 

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Thanks.  I have tried that already, but to no avail.  However, I will try again tomorrow.  It seems to be an issue on my work computer as it doesn't seem to be problem at home.  So your suggestion is probably the likely solution.  I will tag it as solved if it works.

Use an InPrivate or incognito browser instance to see if problem exists.  This gives you a fresh browser with no cache.  I always do this before going through effort of clearing cache.

I tried incognito in Chrome, but it still was not available.  However, I logged in to powerapps using Internet Explorer and the data sources are there.  So at least I can now use powerapps again.

 

Thanks 

Hi @Kruchiver ,

 

I cannot reproduce your issue. Is this happening to all your apps? Please try to clear cache and test again.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hey @Kruchiver 

 

At times it so happens that PowerApps is best available on the latest version of the browser. I have personally faced such an issue couple of times and when tried with different browser it usually works. Can you check and confirm that your chrome is up-to date with the latest version? 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

v-monli-msft
Community Support
Community Support

Hi @Kruchiver ,

 

Have you resolved this issue? If the issue persists in multiple web browsers/devices, please submit a support ticket here to get help.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Top Kudoed Authors
Users online (38,547)