cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DaleEd
New Member

Unsupported Browser

Hi Guys

 

Totally new to powerapps, I am currently using a IPad 5th gen.

 

whenever I try to create a app whether it be a canvas or model, I get the message “ It looks like your browser is unsupported” I have tried this in Chrome, Safari and Edge.

 

any advice must appreciated.

 

F53ECC72-C788-4B4F-AAA3-82B7DFA3D52A.jpeg

1 ACCEPTED SOLUTION

Accepted Solutions
Pstork1
Dual Super User III
Dual Super User III

Running Power Apps is supported on an iPad, but its not one of the devices supported for creation of an App.

System requirements, limits, and configuration values for canvas apps - Power Apps | Microsoft Docs

image.png



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

View solution in original post

3 REPLIES 3
Pstork1
Dual Super User III
Dual Super User III

Running Power Apps is supported on an iPad, but its not one of the devices supported for creation of an App.

System requirements, limits, and configuration values for canvas apps - Power Apps | Microsoft Docs

image.png



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

View solution in original post

Hi, yes everything is up to date.

 

An that’s the problem then...

 

thanks for the assistance, I will have to get my laptop out.

Helpful resources

Announcements
User Group Leader Meeting January 768x460.png

Calling all User Group Leaders!

Don't miss the User Group Leader meetings on January, 24th & 25th, 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Solution Authors
Top Kudoed Authors
Users online (2,866)