cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper V
Helper V

Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

I have made no changes to my custom connector or flow, all I've done is some minor UI changes recently, and re-saved and published my app, and suddenly EVERY flow and EVERY connector call embedded anywhere in my canvas app is showing a fail/red cross in the designer with this error. What has happened? I'm in pilot at the moment and no idea how to fix this :S. 

 

2018-11-10 21_20_02-2018_11_10_21_19_50_Greenshot - Paint.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

Hi @JamesM,

Have you solved your problem?

Based on the error message that you provided, it seems to tell that there is something wrong with the connection to your custom connector. The Access Token used to access your custom connector may be invalid.

Please take a try to re-create a new connection to your custom connector, then try your canvas app again, check if the issue is solved.

If the issue is solved, please go ahead and click “Accept as Solution” so that this thread will be marked for other users to easily identify.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Highlighted
Helper V
Helper V

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

And then.. suddenly... it all went away. That's frightening / concerning in and of itself. :S. 

Highlighted
Community Support
Community Support

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

Hi @JamesM,

Have you solved your problem?

Based on the error message that you provided, it seems to tell that there is something wrong with the connection to your custom connector. The Access Token used to access your custom connector may be invalid.

Please take a try to re-create a new connection to your custom connector, then try your canvas app again, check if the issue is solved.

If the issue is solved, please go ahead and click “Accept as Solution” so that this thread will be marked for other users to easily identify.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
Helper V
Helper V

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

I have accepted yours as the solution, but I did not actually "do" anything to solve the issue.. it seems to have cleared up on its own. I find this more rather than less disconcerting as I don't know why it happened in the first place. Fingers crossed it doesn't happen too often 🙂 

Helpful resources

Announcements
secondImage

Demo-Extravaganza 2020

Check out these cool Power Apps & vote on your favorite!

secondImage

Robotic Process Automation

Let's talk about the solution provided by Microsoft for Robotic Process Automation (RPA)

secondImage

Community Highlights

Check out whats happening in Power Apps

secondImage

Community User Group Member Badges

FIll out a quick form to claim your community user group member badge today!

Top Solution Authors
Top Kudoed Authors
Users online (7,435)