cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
JamesM
Level 8

Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

I have made no changes to my custom connector or flow, all I've done is some minor UI changes recently, and re-saved and published my app, and suddenly EVERY flow and EVERY connector call embedded anywhere in my canvas app is showing a fail/red cross in the designer with this error. What has happened? I'm in pilot at the moment and no idea how to fix this :S. 

 

2018-11-10 21_20_02-2018_11_10_21_19_50_Greenshot - Paint.png

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

Hi @JamesM,

Have you solved your problem?

Based on the error message that you provided, it seems to tell that there is something wrong with the connection to your custom connector. The Access Token used to access your custom connector may be invalid.

Please take a try to re-create a new connection to your custom connector, then try your canvas app again, check if the issue is solved.

If the issue is solved, please go ahead and click “Accept as Solution” so that this thread will be marked for other users to easily identify.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
JamesM
Level 8

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

And then.. suddenly... it all went away. That's frightening / concerning in and of itself. :S. 

Community Support Team
Community Support Team

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

Hi @JamesM,

Have you solved your problem?

Based on the error message that you provided, it seems to tell that there is something wrong with the connection to your custom connector. The Access Token used to access your custom connector may be invalid.

Please take a try to re-create a new connection to your custom connector, then try your canvas app again, check if the issue is solved.

If the issue is solved, please go ahead and click “Accept as Solution” so that this thread will be marked for other users to easily identify.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

JamesM
Level 8

Re: Urgent - ALL flows and ALL custom connector calls are failing in my app suddenly

I have accepted yours as the solution, but I did not actually "do" anything to solve the issue.. it seems to have cleared up on its own. I find this more rather than less disconcerting as I don't know why it happened in the first place. Fingers crossed it doesn't happen too often 🙂 

Helpful resources

Announcements
thirdimage

Power Apps Super User Class of 2020

Check it out!

thirdimage

Power Apps Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

Power Platform 2019 release wave 2 plan

Power Platform 2019 release wave 2 plan

Features releasing from October 2019 through March 2020

SecondImage

Difinity Conference

The largest Power BI, Power Platform, and Data conference in New Zealand

Top Solution Authors
Top Kudoed Authors (Last 30 Days)
Users online (5,538)