cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Urgent!!! Data Table Not Showing Text Labels.

Hello PowerApps,

 

My App does not show any of the label inputs. The data table is connected to a collection were it gets values from text inputs and labels. It shows all of my text inputs but none of my labels. This problem does not show in edit view but it shows up on the published App.

 

Help Please Soon,

AskingQuestions

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

I have solved this issue by turn off improved data source experience and also all of the experimental features. This is under the advanced app setting.

View solution in original post

3 REPLIES 3
hnguy71
Helper V
Helper V

do you have screenshots? It's a bit hard to imagine your issue

Anonymous
Not applicable

 
Anonymous
Not applicable

I have solved this issue by turn off improved data source experience and also all of the experimental features. This is under the advanced app setting.

View solution in original post

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

secondImage

Demo Extravaganza is Back!

We are excited to announce that Demo Extravaganza for 2021 has started!

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (69,989)