cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Version 2.0.700 on ios 11 is not working

I just updated the PowerApps app on my iphone and none of the apps are opening. The app loading screen keeps loading and that's it.

 

Request the PowerApps team to fix this soon!


Vivek Bavishi aka That API Guy
PowerApps and Flow MVP
Blog | Twitter | YouTube | Community Profile | GitHub



If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

1 ACCEPTED SOLUTION

Accepted Solutions

v2.0.704 was published to the App Store over the week-end.  Hopefully this resolves the issue without a reinstall.

View solution in original post

5 REPLIES 5
NickK
Helper I
Helper I

I experienced the same problem with my app. I tweeted about it and was told by PowerApps that the only solution is to reinstall the app. Not a huge inconvenience for one person, but a big problem when there are 200 users like with my app. Hopefully PowerApps doesn’t do this again


@NickK wrote:
I experienced the same problem with my app. I tweeted about it and was told by PowerApps that the only solution is to reinstall the app. Not a huge inconvenience for one person, but a big problem when there are 200 users like with my app. Hopefully PowerApps doesn’t do this again

I did exactly the same thing. Tweeted to PowerApps and they suggested the same solution. I also have the same concern . In my case, the company's leadership has recently started using this app and asking them to reinstall the app is not something I would want them to go through. I am just hoping that they don't update the app soon!

 

Powerapps team, request you to update the app with this bug removed so that our users don't have to go through this process.


Vivek Bavishi aka That API Guy
PowerApps and Flow MVP
Blog | Twitter | YouTube | Community Profile | GitHub



If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

JRaasumaa
Memorable Member
Memorable Member


@NickK wrote:
I experienced the same problem with my app. I tweeted about it and was told by PowerApps that the only solution is to reinstall the app. Not a huge inconvenience for one person, but a big problem when there are 200 users like with my app. Hopefully PowerApps doesn’t do this again

 

Same issue here, uninstall and reinstall fixed it.

v-monli-msft
Community Support
Community Support

Hi @ThatAPIGuy,

 

I have reproduced your issue, and will notice the pg about this issue. If there is any update later, I will let you guys know here.

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

v2.0.704 was published to the App Store over the week-end.  Hopefully this resolves the issue without a reinstall.

Helpful resources

Announcements
Power Platform Call June 2022 768x460.png

Power Platform Community Call

Join us for the next call on August 17, 2022 at 8am PDT.

Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

Users online (2,594)