cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dihelium
Helper I
Helper I

Wrong fonts displayed

After publishing an existing powerapp to the latest version the used font looked different on a tablet (only used the default open sans font). After a test in a sperate powerapp it seems that most fonts are reverted to the same default font when the power app is opened on a mobile device. In the web studio when editing or running the powerapp the fonts looks fine. Apps published in hte previous version are ok, while new and republished apps show the wrong font.

 

Also, placing labels with a fill colour on a background with the same fill colour gives some black lining on the edge of the label. (I know I can just make the labels transparant 🙂 ). This also first ocurred when publishing to the latest version.

23 REPLIES 23

The borders are still there when the Improved app rendering is turned on.

 

Created a new app to test it. Checked whether the Improved app rendering was turned on, which seems to be turned on by default. When turning it off the borders are gone.

Hi,

was this on a phone ? (in that case is it an android device or an ios device ? )

also can you give us the powerapps version this app is using ? (you get that from the app detals page in the portal, https://web.powerapps.com)

 

 

image.png

 

 

This was on a phone and a tablet, both android. The app is version 3.18074.16 (the app was also created in that version). Today the version was 3.18075.22.

Can you give us more information about the devices used (make, Operating system version)

also did you publish it again in 3.18075.22 ? it shouldn't auto upgrade the version unless you open it in the studio then save and repuplish it

 

I did republish the app myself, sorry for the confusion.

 

The devices used are a Samsung tablet with Android 7.0 and a OnePlus phone with Android 8.1.

I also tested it with an iPhone, everything showed correctly, without the edges.

 

thanks for the information.

has the Player application been updated to the latest version on both the andriod devices (from the playstore) ?

Both devices have version 3.18075.16

Thanks, we were able to identify the problem and will have the fix rolling out soon.

we will update this thread as soon as the fix is online.

@Dihelium the fix should be available now

Anonymous
Not applicable

hi @Dihelium can you confirm you are no longer experiencing the issue? 

 

@Anonymous

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

Power Apps Community Call

Monthly Power Apps Community Call

Did you miss the call?? Check out the Power Apps Community Call here!

secondImage

Experience what’s next for Power Apps

See the latest Power Apps innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Top Kudoed Authors
Users online (28,761)