cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dihelium
Helper I
Helper I

Wrong fonts displayed

After publishing an existing powerapp to the latest version the used font looked different on a tablet (only used the default open sans font). After a test in a sperate powerapp it seems that most fonts are reverted to the same default font when the power app is opened on a mobile device. In the web studio when editing or running the powerapp the fonts looks fine. Apps published in hte previous version are ok, while new and republished apps show the wrong font.

 

Also, placing labels with a fill colour on a background with the same fill colour gives some black lining on the edge of the label. (I know I can just make the labels transparant 🙂 ). This also first ocurred when publishing to the latest version.

23 REPLIES 23

The attached screenshot is from release 3.18093.28 and android PA version 3.18092.21. The borders remain.

Anonymous
Not applicable

hi @AKotb can you advise why @Dihelium is still experiencing this issue?

 

Thank you.

 

@Anonymous

@Dihelium

sorry for the inconvenience.

we have identified another issue which caused us to revert the fix. the new fix should be available very soon.

 

BurningLemon
Regular Visitor

I have still the same problem... while building the App each font is like it should and after rollout each font resets it self on phone... 

 

Everything on Powerapps is on the latest version and im using an Iphone with version 14.1...

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (2,538)