cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Helper I
Helper I

blank screen when opening powerapps

Created powerapp but when running it I just get a blank white screen.  I have tried moving around the screens but regardless of what I do I juss get a blank white screen.  It works fine when edititng.

1 ACCEPTED SOLUTION

Accepted Solutions

First screen is just a gallery control.  I didn't really fix the problem but my work around was doing a "save as" and the new version worked just fine.  

View solution in original post

4 REPLIES 4
Power Apps
Power Apps

what controls does it have in the editor ? (can you add a screenshot of the editor running the app ? )

 

also can you provide us with the published  app seesionId ?

https://aka.ms/PowerAppsSessionId (gear icon then session details)

 

First screen is just a gallery control.  I didn't really fix the problem but my work around was doing a "save as" and the new version worked just fine.  

View solution in original post

Advocate II
Advocate II

Was this ever addressed and solved? I'm experiencing the same issue, but I can't keep doing Save As over and over again. It will work fine for a couple days before it goes blank again.

I dont think underlying issues was ever addressed considering I have no clue as to what caused it to start the initial behavior.  It first happened to me when I added a Gallery Control to my Canvas App.  So if you have one I would start there.  Otherwise I think its a crap shoot.

Helpful resources

Announcements
New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

Top Solution Authors
Top Kudoed Authors
Users online (65,054)